Nog geen week nadat iOS 4.2.1 werd uitgebracht, en na de update van de RedSn0w-jailbreak, leverde het Dev Team vandaag een update aan hun UltraSn0w-ontgrendeling voor iOS 4.2.1.

Deze ontgrendeling werkt voor de iPhone 3G of iPhone 3GS met basisband 04.26.08, 05.11.07, 05.12.01 of 05.13.04. Het werkt ook met iPhone 4 met basisband 01.59.00…

Voor de meesten van jullie zal deze ontgrendeling een beetje “speciaal” zijn en zal niet zo eenvoudig zijn als het downloaden van UltraSn0w van Cydia. Tenzij u een van de bovengenoemde basisbanden gebruikt, moet u eerst uw basisband bijwerken naar 06.15.00, dezelfde basisband die wordt gebruikt door iPad iOS 3.2.2. Dit kan worden gedaan met behulp van een bijgewerkte versie van PwnageTool (zie onze tutorial), of RedSn0w (zie onze gids).

Dit is alleen voor iPhone 3G of 3GS. U kunt uw iPhone 4 niet updaten naar basisband 06.15.00. Alleen een iPhone 4 op baseband 01.59.00 kan tot nu toe worden ontgrendeld.

Eenmaal bijgewerkt naar 06.15.00, kunt u: download UltraSn0w en ontgrendel je iPhone.

Deze ontgrendeling heeft echter een paar nadelen:

WAARSCHUWING DIT DOET U OP EIGEN RISICO! BEGRIJPT DE GEVOLGEN VAN UPDATEN NAAR 06.15.

Er is geen manier om terug te komen vanaf 06.15 uur, en er is geen manier om de basisbandversie voor Apple te verbergen. U maakt uw garantie op een zeer voor de hand liggende manier ongeldig. Als een toekomstige basisband met een kritieke oplossing komt, kunt u deze bijwerken als deze in de 05.xx-reeks blijft (aan de andere kant zou u) update ernaar als je je ontgrendeling toch wilt behouden). Beginnend met FW 4.2.1 als je 06.15 op je iPhone hebt, zul je ooit in staat zijn om de standaardfirmware te herstellen (het zal mislukken). U hoeft alleen te herstellen naar aangepaste IPSW’s (aan de andere kant, als u ontgrendelt, zou u dat al moeten doen).

Werk zeker niet bij naar 06.15 als dat niet nodig is! Doe dit alleen als je de ontgrendeling nodig hebt en je bent vastgelopen op 05.14 of 05.15, en je bent bereid de bovenstaande risico’s te nemen.

Ik raad je ten zeerste aan om deze blogpost op de blog van het Dev Team te lezen om alles te weten te komen over deze ontgrendeling.

In het kort:

Je kunt alleen een iPhone 4 ontgrendelen met basisband 01.59.00. U kunt ontgrendelen met UltraSn0w. Als je basisband anders is, kun je helemaal niet ontgrendelen, omdat je de basisband niet kunt downgraden of updaten. Als je een iPhone 3G hebt, kun je iOS 4.2.1 ontgrendelen met PwnageTool. Als je een iPhone 3GS hebt met een oude bootrom en zijn al ontgrendelbaar maar willen updaten naar 4.2.1, wacht tot het Dev Team een ​​niet-officiële bundel voor je uitbrengt die je naar 4.2.1 brengt maar je basisband behoudt. Als je een iPhone 3GS hebt met een oude bootrom en al op 4.2.1, gebruik RedSn0w.iPhone 3GS-gebruikers met oude bootroms die naar 4.2.1 willen gaan, moeten PwnageTool niet gebruiken. U moet eerst updaten naar voorraad 4.2.1 en vervolgens RedSn0w gebruiken om uw basisband bij te werken.

Bekijk onze PwnageTool-tutorial of RedSn0w-gids om u te laten zien hoe u uw basisband kunt bijwerken.

By Admin

Leave a Reply

Your email address will not be published. Required fields are marked *